Categories > Exploiting > WRD Exploit API >

WeareDevs API


Posts: 10

Threads: 2

Joined: Nov, 2021

Reputation: 0

  • 0

Posted

Hello, 

I was using the wearedevs API to make my own executor. Earlier it was working just like a charm, but I decided to make a new executor. Now, whenever I execute a script, it either doesn't load the script or it says, "Can't load UI library". Please help me with a fix.

Thank you,

Regards,

MananPlayz

OpenGamerTips

H3x0R (true virgin)

Posts: 2183

Threads: 131

Joined: Feb, 2020

Reputation: 21

  • 0

Replied

You didn't provide much context, could you possibly tell me more?

nickk#0104 (GitHub, Roblox Repository)

Exploits: Synapse, Script-Ware, Nihon.

Posts: 10

Threads: 2

Joined: Nov, 2021

Reputation: 0

  • 0

Replied

@OpenGamerTips so I made my executor and I can inject. but whenever I hit execute, the script doesn't execute. And with some scripts, it opens up a command prompt saying cant load UI library.

OpenGamerTips

H3x0R (true virgin)

Posts: 2183

Threads: 131

Joined: Feb, 2020

Reputation: 21

  • 0

Replied

@MananPlayz Sounds like an environmental issue. Do you execute anything before executing in the UI?

nickk#0104 (GitHub, Roblox Repository)

Exploits: Synapse, Script-Ware, Nihon.

Posts: 10

Threads: 2

Joined: Nov, 2021

Reputation: 0

  • 0

Replied

what do you mean?

OpenGamerTips

H3x0R (true virgin)

Posts: 2183

Threads: 131

Joined: Feb, 2020

Reputation: 21

  • 0

Replied

@1mmortal_D0nkey :kek: u overcomplicated your code buddy, i told you what to do

nickk#0104 (GitHub, Roblox Repository)

Exploits: Synapse, Script-Ware, Nihon.

Haxim

NonSkid

patron

Posts: 687

Threads: 46

Joined: Feb, 2021

Reputation: 24

  • 0

Replied

@1mmortal_D0nkey I wouldn't call someone a little brat if I needed their help...



Users viewing this thread:


( Members: 0, Guests: 1, Total: 1 )