MananPlayz

()

Reputation: 0 [rate]

Joined: Nov, 2021

Profile Picture

Activity Feed


Replied to thread: Unsupported exploit.


also its happening only with wrd api. i tried other exploits that use wrd and none worked

Replied to thread: Unsupported exploit.


I dont think so. The developers of bruh hub discontinued the project months ago. i doubt they did anything. And why is it happening all of a sudden? earlier it was working

Replied to thread: Unsupported exploit.


@MainDab Just 2-3 days back it would work. and what about bruh hub? why does it say sh*tsploit don't use this.

Replied to thread: Unsupported exploit.


these scripts used to work, anyways i don't want to use fluxus and I want to use this only.

Replied to thread: Unsupported exploit.


@MainDab it was working earlier, why not now

Replied to thread: Unsupported exploit.


And for some scripts it says, shtsploit don't use this

Created a new thread: Unsupported exploit.


so i made my own executor with aearedevs API and some scripts don't get executed but they get executed with other exploits. for example in the code given below the script doesn't work with my executor and kicks from game saying unspported, use fluxus.

loadstring(game:HttpGet('https://solarishub.dev/script.lua',true))()

Replied to thread: WeareDevs API


what do you mean?

Replied to thread: WeareDevs API


@RealNickk so I made my executor and I can inject. but whenever I hit execute, the script doesn't execute. And with some scripts, it opens up a command prompt saying cant load UI library.

Created a new thread: WeareDevs API


Hello, 

I was using the wearedevs API to make my own executor. Earlier it was working just like a charm, but I decided to make a new executor. Now, whenever I execute a script, it either doesn't load the script or it says, "Can't load UI library". Please help me with a fix.

Thank you,

Regards,

MananPlayz