leahwastaken

()

Reputation: 0 [rate]

Joined: May, 2022

Profile Picture

Activity Feed


Created a new thread: JJSploit "You're running an unsupported version of roblox"


Everytime i try to inject, it says im running an unsupported version of roblox, but neither the executor nor roblox had an update. Anyways, i tried reinstalling both and even deleting the DLL and reinstalling. Nothing seems to work. I only use KRNL and JJSploit (krnl patched) so tips help.