Jules123lRob

()

Reputation: 0 [rate]

Joined: May, 2022

Profile Picture

Activity Feed


Replied to thread: You're running a unsupported version ROBLOX. WRD-API is updated for version-aef51da2f53945fc You are running: C:\Users\Admin\AppData\Local\Roblox\Versions\version-6bf4c7f0d3174ce5


I just use Krnl exploit so i can exploit in a game i use that thing and i think it doesent have problem like jjsploit like what they did is they remove it form wrd now its back.

Replied to thread: You're running a unsupported version ROBLOX. WRD-API is updated for version-aef51da2f53945fc You are running: C:\Users\Admin\AppData\Local\Roblox\Versions\version-6bf4c7f0d3174ce5


Ok this is the one clue i find to fix this madness ok https://www.youtube.com/watch?v=xTausqwEty8&ab_channel=SeenZero
click that link or paste watch it then if you go to properties i think you can change roblox version there

i hope this one clue could help every buddy

Replied to thread: You're running a unsupported version ROBLOX. WRD-API is updated for version-aef51da2f53945fc You are running: C:\Users\Admin\AppData\Local\Roblox\Versions\version-6bf4c7f0d3174ce5


Hello devs pls help me i have version-be28386f4d684da5

and i need version-aef51da2f53945fc

how can i fix it pls help us

Replied to thread: You're running a unsupported version ROBLOX. WRD-API is updated for version-aef51da2f53945fc You are running: C:\Users\Admin\AppData\Local\Roblox\Versions\version-6bf4c7f0d3174ce5


Ok i found thing to fix it just reinstall roblox then if it happens again just reinstall over and over ok

Created a new thread: You're running a unsupported version ROBLOX. WRD-API is updated for version-aef51da2f53945fc You are running: C:\Users\Admin\AppData\Local\Roblox\Versions\version-6bf4c7f0d3174ce5


You're running a unsupported version ROBLOX. WRD-API is updated for version-aef51da2f53945fc

 

You are running: C:\Users\Admin\AppData\Local\Roblox\Versions\version-6bf4c7f0d3174ce5

Always does this to me but in my friend accout in this device its working

Pls Help