dogingmr_guy

()

Reputation: 0 [rate]

Joined: Aug, 2022

Profile Picture

Activity Feed


Created a new thread: JJSploit You're running a unsupported version ROBLOX. WRD-API is updated for version-aa6e1ad459964fc3


So I downloaded JJSploit and when i went into the game it said this: You're running a unsupported version ROBLOX. WRD-API is updated for version-aa6e1ad459964fc3. I tried to update it by putting a exploit-main.dll in it but that did not work. Is there a way I cant update it or do I have to wait? Also will you guys auto update it. But for some reason it  worked for my freind just fine.