Forums > C# >

my exploit wont execute


Xernox

Xenotic

Posts: 6

Threads: 4

Joined: Aug, 2021

Reputation: 0

Posted

hi, my exploit wont execute scripts? anyone know why? this is the code:
api.SendLimitedLuaScript(fastColoredTextBox1.Text);

Exploits i own: Synapse X, SirHurt V4, Script-Ware, Fluxus Premium

Laxion

The best is yet to come.

vip

Posts: 458

Threads: 29

Joined: Dec, 2018

Reputation: 19

Replied

Not sure but I think WRD API is still patched. Also this belongs in the C# section.

LaxionUI Designer / Developer | Programmer | Beginner Reverse Engineer
----------------------------------------------------------------------------
Discord: Laxion#7115
Founder of Acrylix

Xernox

Xenotic

Posts: 6

Threads: 4

Joined: Aug, 2021

Reputation: 0

Replied

oh, sorry, but wrd is unpatched

Exploits i own: Synapse X, SirHurt V4, Script-Ware, Fluxus Premium

DogePlayz

Cute Doge

Posts: 1

Threads: 0

Joined: Oct, 2020

Reputation: 0

Replied

SendLimitedLuaScript is deprecated. It should be.

api.SendLuaScript(fastColoredTextBox1.Text);

Exploits I own: Synapse X (Very good) | Calamari (Unstable, Discountinued, No http) | Sirhurt (Expired)

Scripts I own: FilterWare (Very good FE Script) | Aztup Hub (I dont use it that much)