Categories > Exploiting > Complaints >

JJSploit isn't attaching to Roblox


Posts: 1

Threads: 1

Joined: Dec, 2021

Reputation: 0

  • 0

Posted

JJSploit isnt injecting into Roblox. 

It says working as of december 1st but wont attach. Is it not the latest version or patched?

Moon

Moon

moderator

Posts: 7598

Threads: 300

Joined: Aug, 2020

Reputation: 65

  • 0

Replied

Is your antivirus disabled?

Posts: 1

Threads: 0

Joined: Dec, 2021

Reputation: 0

  • 0

Replied

I have same problem, but I will describe it better.
After 'trying' to attach, firstly the script from JJSploit load, then dissapear, then "WeAreDevs' console appears, if it load into game, console hide(everything works then), if not, Roblox show that it's loaded (window of cmd stay on top)but after loading any LUA nothing happens.

Posts: 7

Threads: 1

Joined: Sep, 2021

Reputation: 0

  • 0

Replied

@MoonI'm having the same problem, And yes, my antivirus is disabled while using jjsploit

 

Posts: 1

Threads: 0

Joined: Dec, 2021

Reputation: 0

  • 0

Replied

i also having the same problem

BurritoDude1

AdiJames

Posts: 6

Threads: 3

Joined: Nov, 2021

Reputation: 0

  • 0

Replied

is ur auto protect and firewall disabled and which anti-virus you using same thing happend to me if the first time you open it with your anti-virus on delete it, turn of anti-virus re-download it and get in game attach, yeah. and then once you are in the executor phase you can turn it back on, but next time you do it again turn it off before opening jjsploit. btw i use norton so idk about other antiviruses 

when u realize that anime is better then manga 😱🥶😳



Users viewing this thread:


( Members: 0, Guests: 1, Total: 1 )