Categories > Exploiting > Complaints >

You are running an unsupported version of roblox.


New Reply

Posts: 1

Threads: 1

Joined: Jun, 2022

Reputation: 0

  • 0

Posted

Pls someone can help me, everytime i start jjsploit, all go normal, but when i attach it says me:

You're running a unsupported version ROBLOX. WRD-API is updated for version-fb795406f04b4467

 

You are running: C:\Users\*i don't put bc privacy*\AppData\Local\Roblox\Versions\version-8dc3032291cc4174

 

Help me.

Posts: 2

Threads: 0

Joined: Feb, 2022

Reputation: 0

  • 0

Replied

Wait for the devs to update the exploit.

Posts: 521

Threads: 35

Joined: May, 2021

Reputation: 38

  • 1

Replied

Check my thread

Posts: 44

Threads: 21

Joined: Nov, 2021

Reputation: 0

  • 0

Replied

lol almost nobody knows where to look when there's always a posts already created on these issues. 💀


New Reply

Users viewing this thread:


( Members: 0, Guests: 1, Total: 1 )