Categories > Exploiting > Scripts >

|HELP] Requirements for every Scripts ?


New Reply

Posts: 2

Threads: 1

Joined: Nov, 2022

Reputation: 0

  • 0

Posted

Hello, 

I've been using some scripts since few days and everything works on my computer. I sent the few executors and scripts that are working even after the update to my friend but It still doesn't work. I've tried on a virtual machine and It doesn't work either. 
I'm just wondering, which are the requirements to install for using Roblox Scripts. My friend already has installed the VC++ Redistributables.
Can someone help us please?

Syron

seggsy beast

Mention

Posts: 7

Threads: 1

Joined: Jun, 2022

Reputation: 0

  • 0

Replied

could be ur anti viruses (if u dont have one u lying, windows defender is a av too)
and it deffenitely depends on wich windows u are using (windows 10 and/or 11 are the best  to use, windows 7 is still semi supported)

https://cdn.discordapp.com/attachments/1039293112360644639/1040041100007706674/siggy.png

Posts: 2

Threads: 1

Joined: Nov, 2022

Reputation: 0

  • 0

Replied

our av are disabled, my VM is a win 8.1 and his pc is a win 10, with my real computer I've a win 10 too but It works perfectly


New Reply

Users viewing this thread:


( Members: 0, Guests: 1, Total: 1 )