Categories > Exploiting > Complaints >

JJSploit Error


Posts: 6

Threads: 3

Joined: Apr, 2022

Reputation: 0

  • 0

Posted

Can someone help me is there any updates of jjsploit ? my jjsploit says when i attach the file 

You're running a unsupported version ROBLOX. WRD-API is updated for version-d0768f1540634f05

Thanks in Advance for the Reply 

MainDab

Main_EX#3898

Posts: 480

Threads: 41

Joined: Sep, 2020

Reputation: 9

  • 1

Replied

try reinstall roblox

 

also Roblox updated today so perhaps just wait for WRD to update (unpatch) too

Available on Discord at Main_EX#3898

My Discord Server / MainDab
Top 10 Poop PositionsBeginners tutorial in making exploits

Not a protogen furry

Posts: 6

Threads: 3

Joined: Apr, 2022

Reputation: 0

  • 0

Replied

Thanks for the response guess ill wait the update of jjsploit ^-^ 

im helping people in need in bloxfruits tho.
i hope they update it asap. although i know updating takes time

Posts: 2

Threads: 0

Joined: Apr, 2022

Reputation: 0

  • 1

Replied

@MainDab  How do you reinstall roblox on opera browser

Posts: 6

Threads: 3

Joined: Apr, 2022

Reputation: 0

  • 0

Replied

Try windows+r  Control panel   Right Click Uninstall 

Posts: 2

Threads: 0

Joined: Apr, 2022

Reputation: 0

  • 0

Replied

@DankMemer i uninstalled it and reinstalled it but it still says that error message

 



Users viewing this thread:


( Members: 0, Guests: 1, Total: 1 )