Categories > Exploiting > Complaints >

JJSploit "You're running an unsupported version of roblox"


Posts: 1

Threads: 1

Joined: May, 2022

Reputation: 0

  • 0

Posted

Everytime i try to inject, it says im running an unsupported version of roblox, but neither the executor nor roblox had an update. Anyways, i tried reinstalling both and even deleting the DLL and reinstalling. Nothing seems to work. I only use KRNL and JJSploit (krnl patched) so tips help.

Posts: 4

Threads: 0

Joined: May, 2022

Reputation: 0

  • 0

Replied

My problem was "You're running a unsupported version" 

  • 0

Added

Please could anyone tell me some secrets to fix it? i need version-aef51da2f53945fc

Posts: 2

Threads: 0

Joined: May, 2022

Reputation: 0

  • 0

Replied

You need to wait for the developers to fix the patched injector from the new update roblox



Users viewing this thread:


( Members: 0, Guests: 1, Total: 1 )