Categories > Exploiting > Complaints >

JJSploit doesn't work.


New Reply

Posts: 5

Threads: 1

Joined: May, 2022

Reputation: 0

  • 0

Posted

Every time when I open JJSploit and try to attach (attach & unsafe attach) it to any game it says: "Could not find DLL! Please reopen JJSploit and wait a few seconds for it to automatically download. Disable your anti-virus if its deleting the dll". when I make sure my anti virus is off and reopen JJSploit it removes it self and every time I install it the installer removes itself. when I restart my pc the installer doesnt remove itself but its doing the same thing.

sm1 knows how to fix that?

AlternateD

hello there

Mention

Posts: 135

Threads: 7

Joined: Mar, 2022

Reputation: 0

  • 0

Replied

May I ask what your antivirus is? Some antiviruses continue doing things in the background even after turning it off. Try adding the JJSploit folder to your antivirus exclusions, as that will prevent your antivirus from interfering with JJSploit even if it runs in the background after turning it off. Some antiviruses like Malwarebytes also allow Windows Defender to run aswell, so make sure Windows Defender is off aswell, and add the JJSploit folder to your Windows Defender exclusions.

exploiters are 😎

Posts: 5

Threads: 1

Joined: May, 2022

Reputation: 0

  • 0

Replied

My antivirus is RAV antivirus. I tried to put the JJSploit folder in my exclusions folder and it still didnt work. I will try removing the JJSploit folder and downloading JJSploit again because yesterday it worked and only now its not working.

  • 0

Added

It didn't work. I tried adding JJSploit folder to my exclusions and it still didnt worked. I removed the JJSploit folder and downloaded JJSploit again and it still didn't work. What to do? PLZ REPLY

  • 0

Added

I just found out I have Avast Antivirus too! i disabled it and it worked!!

Posts: 1

Threads: 0

Joined: May, 2022

Reputation: 0

  • 0

Replied

I even tried fixing my jssploit with injector but i cant find the dll. Can someone fix that??

Posts: 5

Threads: 1

Joined: May, 2022

Reputation: 0

  • 0

Replied

Make sure that your antivirus didn't remove the dll.


New Reply

Users viewing this thread:


( Members: 0, Guests: 1, Total: 1 )