Categories > Exploiting > Complaints >

help jjsploit


Posts: 2

Threads: 2

Joined: Jun, 2022

Reputation: 0

  • 2

Posted

You're running a unsupported version ROBLOX. WRD-API is updated for version-fb795406f04b4467

 

You are running: C:\Users\agust\AppData\Local\Roblox\Versions\version-8dc3032291cc4174                           Help

                               

Hayden103109

Colona#0319

Posts: 67

Threads: 8

Joined: Jun, 2022

Reputation: 0

  • 0

Replied

u didnt get the api update didnt u?

i got the june 18th update who else did

The person who pleads the punishment shall take the punishment.



Users viewing this thread:


( Members: 0, Guests: 1, Total: 1 )