Categories > Exploiting > Scripts >

JJsploit back, but...


New Reply

Posts: 2

Threads: 1

Joined: Jul, 2022

Reputation: 0

  • 0

Posted

ok, the jjsploit back, but have a new problem, the program itself says I'm on a previous/higher version of the api version, and I've looked everywhere for this api, I've uninstalled and reinstalled roblox, I've reinstalled jjsploit, can anyone help me? the error continues

Posts: 1

Threads: 0

Joined: Jul, 2022

Reputation: 0

  • 2

Replied

Jjsploit doesn't support the new version of Roblox so we can't even use jjsploit. It's so Annoying and I hate it but nothing we can do

Posts: 10

Threads: 3

Joined: May, 2022

Reputation: 0

  • 1

Replied

HELLO U STILL HAVE CHANCE DOWNLOAD KRNL ITS BETTER THEN ALL OTHER NOOBS COZ ITS FREE AND ASK KEY BUT HAS MANY GOOD THINGS THAT JJ CANT

Posts: 2

Threads: 1

Joined: Jul, 2022

Reputation: 0

  • 0

Replied

@danyal215977

Thanks but i dont like the krnl

 

Posts: 78

Threads: 15

Joined: Mar, 2022

Reputation: 0

  • 0

Replied

@danyal215977i dont like krnl

exploits i use: kiwi x

Posts: 23

Threads: 0

Joined: Apr, 2022

Reputation: 0

  • 0

Replied

@g7d_s22 use vega x better than jjsploit but still trash 💀

Posts: 1

Threads: 0

Joined: Jul, 2022

Reputation: 0

  • 0

Replied

I personally use Comet

meatballs

Ballistic

Ballistic Softworks

Mention

Posts: 18

Threads: 1

Joined: Aug, 2022

Reputation: 3

  • 1

Replied

@Siane vega x bro that stuff olddd :skull:

https://cdn.discordapp.com/attachments/1003991455657893938/1004560712183595079/uqJXQIda.gif

Ballistic Discord Invite: https://discord.com/invite/eH7WgHQwSp

Posts: 12

Threads: 1

Joined: Aug, 2022

Reputation: 0

  • 0

Replied

@Siane Vega x is outdated just use krnl or something like fluxus sirhurt is cheap too

yup


New Reply

Users viewing this thread:


( Members: 0, Guests: 1, Total: 1 )