Categories > Exploiting > Complaints >

"You're running a unsupported version ROBLOX"


Posts: 10

Threads: 3

Joined: Sep, 2021

Reputation: 0

  • 0

Posted

I just assumed this was due to roblox updating and the exploit not working anymore, but i havent really seen anyone complaining about this so I don't know if nobody had the balls or if im the only person getting this right now. JJ sploit wont attatch to my roblox because, as you seen in the title, im running an "Unsupported Version".

Hayden103109

Colona#0319

Posts: 127

Threads: 11

Joined: Jun, 2022

Reputation: 0

  • 0

Replied

May I ask if you have any antiviruses running? It could cause JJSploit to not update. *Antiviruses can delete the main DLL and cause it to malfunction*

 

Or you just have certain issues that I'm not aware about, please specify if you have anything else happening around that same issue and maybe that could be causing it. Message me if something gets worse and I could help if you don't have any other information about the issue.

very epik person who can help do stuf

 

also are you interested in cheese

Posts: 1

Threads: 0

Joined: Aug, 2022

Reputation: 0

  • 0

Replied

Basicly its saying that I need to run version aa6e1ad459964fc3 but when I check in the folder there isnt any. I only see 2 versions that is 464ff1522a824be0 and c9e77bcac5104752 which is what im using.

Hayden103109

Colona#0319

Posts: 127

Threads: 11

Joined: Jun, 2022

Reputation: 0

  • 0

Replied

@bruhnewaccount I'm pretty sure roblox is just having a weird bug, hopefully this is soon resolved in the near future.

very epik person who can help do stuf

 

also are you interested in cheese

Posts: 3

Threads: 0

Joined: Aug, 2022

Reputation: -10

  • 0

Replied

Hello, that's a very good question and fortunately I can help you. If you want quality and inexpensive services then visit this professional essay writing service. It is a very good and proven option with an excellent reputation.

Whoman

#3561

Posts: 856

Threads: 46

Joined: May, 2022

Reputation: 9

  • 0

Replied

jjsploit sometimes doesnt use the latest wrd api, if you use a exploit with the same api it will work.

https://i.imgur.com/21V9TOF.png

Posts: 1

Threads: 0

Joined: Sep, 2022

Reputation: 0

  • 0

Replied

I have 2 very simple questions. Im requesting comparable inquiry. Might somebody at any point help me? I likewise looking for perusing assignment writing services, since these days I want assistance with my exposition and I dont know how to finish it single-handedly.

1_ because when I click on attach in JJsploit it says it can't find the DLL?, I've done everything I had to do

2_ WRD API says I'm not on an updated version of roblox, how do I update my roblox?



Users viewing this thread:


( Members: 0, Guests: 1, Total: 1 )